Hmmm, so why can't I run Strife?

Anything not covered by other topics

Hmmm, so why can't I run Strife?

Postby quattj » 26 Mar 2012 00:19

I used to be able to run Strife with Vavoom. I'm using 32-bit Windows XP. I have Strife v1.2, with both strife1.wad and voices.wad in the vavoom folder.

No matter what I do (specifying -vavoom, or just running it with no other game's wad files present) it says
Required file ./strife1.wad does not exist


All other games work fine. I last used Vavoom 1.15.2 to play it, and just tried v1.33 and 1.32 with no luck. Any ideas?



Weird... just figured it out, though it makes no sense... somehow the file dates in my Strife folder got set to 2/7/2106 and vavoom doesn't like that. I found other copies of the same exact files (except for file date) and now vavoom says "Oh, hey, awesome! Let's play!
User avatar
quattj
 
Posts: 143
Joined: 27 Jan 2002 09:42

Return to General

Who is online

Users browsing this forum: No registered users and 3 guests

cron